Problematisk WI-FI - en rigtig head-scratcher ...


Gå til bund
Gravatar

#1 Snabeldyhr 15. okt. 2018 11:00

Jeg er lige startet på en ny arbejdeplads og der er noget galt med deres wi-fi og jeg håber at nogen her har en idé om jeg skal skal starte med at lede efter en løsning.

Problemet;
Jævnligt ryger folk af det trådløse netværk (4-6 gange om dagen). Tjekker man netværksindstillingerne så er man "connected & secured", men man kan ikke gå på internettet. Man kan heller ikke PINGe hverken gatewayen eller 8.8.8.8 (som ellers altid virker).
... men man kan godt modtage mails (vi bruger Outlook). Meget underligt. Det er ikke kun mig - problemet påvirker mange brugere.
Den kortsigtede løsning: disconnect and reconnect til det trådløse netværk.

Hardware;
Accesspoints er professionelle og alt andet hardware er fra Dell. Jeg oplever det selvom der sjældent er mere end 4-8 personer connected til det accesspoint der også dækker min arbejdsstation.

Tanker;
Måske *er* det noget med netværket, men vi skal ikke røre ud det bagvedliggende hardware - løsningen hver gang er at forlade og tilslutte netværket fra ens arbejdsstation. Men jeg kan simpelthen ikke gennemskue hvorfor man stadig kan modtage mails når man ellers ikke kan bruge internettet. Kan det mon være TrendMicro som "går ind og laver noget"?
Gravatar

#2 Ronson ⅍ 15. okt. 2018 13:07

Hvis det er AV så kan det jo nemt tjekkes ved at smide en maskine på uden AV - hvis ikke it-politikken siger det er haram..
Steve Jobs has no public record of giving to charity. As of 2011 Bill Gates has given about 30 billion to charity.
Gravatar

#3 CBM 15. okt. 2018 13:54

Kører i 5 eller 2.4 GHz?

Prøv at skifte til 5 GHz

Der er meget begrænset båndbredde på 2.4 GHz så det kan være signal forstyrrelser

Jeg har for nyligt været på Sjælland og på bilturen måtte jeg skifte til 5 GHz hotspot PGA forstyrrelser og senere til mobil internet via BT

Jeg kan nævne at jeg netop nu har haft et WiFi problem af anden natur

En win 10 maskine som ikke ville vise WiFi status... Løsning? Disable og enable yderligere skærme trods skærmen jeg kiggede på hele tiden var primære skærm
https://fricomputer.dk https://retrohardwareheaven.blogspot.com/ #ComeToTheDuckSide www.duckduckgo.com, AMD + ASUS = kvalitet! #BringBackTheKeyboard #JackOn SailfishOS rocks! 010000100110100101101110011000010111001001111001
Gravatar

#4 demolition 16. okt. 2018 05:06

Har oplevet noget lignende på arbejdet. Mener at det var noget med opsætningen af VLANs det var galt med da en maskine kunne finde på at blive smidt over på et andet VLAN hvorefter den ikke længere kunne komme på nettet (med IPv4). Office virkede ofte stadig da det kører over IPv6 og dermed kørte under nogle andre regler.
Gravatar

#5 Snabeldyhr 16. okt. 2018 08:05

Tak for jeres svar.
Min chefs PC mister også forbindelsen og den har ikke Trend Micro på, så det er nok ikke sandsynligt at det er det.

@CBM - jeg ved at noget at netværket kører 2.4Ghz og noget af det 5Ggz. Vist nok noget på en etage og noget andet på den anden ... men jeg ved at folk har problemer begge steder. Det skal jeg lige have undersøgt lidt nærmere.

@demolition - Tak, jeg vil tale med ham der har opsat netværket. Jeg har ikke forstand på VLANs, men det kan være at dit forslag kan få en klokke til at ringe hos netværksmanden.

Så må vi se om der kommer noget ud af det :)
Gravatar

#6 CBM 16. okt. 2018 08:54

#5: god ide, jeg vil foreslå at alle kører 5 GHz og en PC med et ældre netkort skulle have et der kan køre 5 GHz fx som USB, PCI eller PCIe..

Eventuelt også tjekke hvilken kryptering der bruges og den yderligere opsætning

Det er ikke alle kombinationer af opsætning der er kompatibelt med alle trådløse netkort... Hvis muligt bør de trådløse netkort være så ens og så nye som muligt





https://fricomputer.dk https://retrohardwareheaven.blogspot.com/ #ComeToTheDuckSide www.duckduckgo.com, AMD + ASUS = kvalitet! #BringBackTheKeyboard #JackOn SailfishOS rocks! 010000100110100101101110011000010111001001111001
Gravatar

#7 mrtb 16. okt. 2018 09:21

@Snabeldyhr Måske I er løbet tør for IP-adresser på netværket, og folk så mister nettet, når en ny maskine kobler sig på?
Det kræver dog at DHCPen prioriterer nye forbindelser, og smider eksistende leases af, af en eller anden årsag.
Gravatar

#8 Snabeldyhr 16. okt. 2018 10:24

@mrtb

Jeg kørte en IP scanner og kunne se at der kun var ca. 150 IP adresser i brug, men jeg aner ikke hvor stort IP range DHCP'en har. Det har jeg dog bedt om at få oplyst - så kan vi måske se om det kan være problemet.

Gravatar

#9 Gnu3n 25. okt. 2018 06:59

@snabeldyhr

Prøv lige at tjekke strøm indstillingerne på deres WiFi netværkskort, hvis de er sat til "allow the pc to turn off this device to save power" så slå det fra.

https://imgur.com/a/PmvAazy
Gå til top

Opret dig som bruger i dag

Det er gratis, og du binder dig ikke til noget.

Når du er oprettet som bruger, får du adgang til en lang række af sidens andre muligheder, såsom at udforme siden efter eget ønske og deltage i diskussionerne.

Opret Bruger Login