Pc kan ikke tændes


Gå til bund
Gravatar

#1 Mesche 16. aug. 2016 17:42

Hej herinde

Jeg har en ret ny pc, som lige pludselig ikke vil tænde. Den viser blot en underscore til venstre på skærmen, når jeg forsøger. Det lidt mærkelige er, at de sidste par gange, hvor den har gjort det, har alt pludselig virket, når jeg har forsøgt efter nogle timer igen. Nogen der har et bud på, hvad der kan være galt!?
Gravatar

#2 demolition 16. aug. 2016 19:29

Lyder som om den kommer forbi BIOS og hænger når den prøver at boote? Det kan være at enten din HDD/SSD er defekt eller controller/kabel. Når det kommer og går, kan det være at et kabel ikke sidder korrekt, så det ville jeg starte med at kontrollere.

Snakker vi desktop eller laptop?
Gravatar

#3 Mesche 16. aug. 2016 20:36

Hey Demolition. Og tak for svar. Det virker underligt, hvis noget skulle være defekt, når den lige pludselig virker optimalt tænker jeg? Men der er tale om en stationær - jeg har begrænset viden om hardware, men har forsøgt at kontrollere at alle stik sidder ordentligt i...

Er heller ikke rigtig inde i BIOS.. ;)
Gravatar

#4 CBM 17. aug. 2016 04:36

Hmm.. defekt strømforsyning eller defekte/knækkede kabler (periodiske fejl) ?
https://fricomputer.dk https://retrohardwareheaven.blogspot.com/ #ComeToTheDuckSide www.duckduckgo.com, AMD + ASUS = kvalitet! #BringBackTheKeyboard #JackOn SailfishOS rocks! Stop using Google search.. use https://justsearchportal.com/ instead (includes DuckDuckGo)
Gravatar

#5 demolition 17. aug. 2016 11:20

Hvis den er købt færdigsamlet, så er det vel bare at tage den tilbage til der hvor du har købt den og få dem til at se på det? Hvis den er købt samlet og du ikke har ændret på hardwaren, så er det klart noget de skal hjælpe med. Nu har jeg læst at den nye Win10 update kan give boot-problemer, men har ikke selv oplevet det. Kan det være sådan noget?
Gravatar

#6 Mesche 17. aug. 2016 15:43

Jo, har lige haft snakket med ham, jeg købte den ved og som byggede den. Han vil også have mig ind i BIOS - hvilket af en eller anden grund ikke kan lade sig gøre. (Delete/f1/f2). Men hans ide var, at tasturet først aktiveres inde i Windows og derfor skal jeg prøve med et andet, som jeg lige skal have lånt mig til... Håber det kan fixe det. :)
Gravatar

#7 Useful 17. aug. 2016 15:45

Mesche (6) skrev:
Jo, har lige haft snakket med ham, jeg købte den ved og som byggede den. Han vil også have mig ind i BIOS - hvilket af en eller anden grund ikke kan lade sig gøre. (Delete/f1/f2).


Kan også være f10 f11 og insert.

Men har du prøvet at clear cmos?
Gravatar

#8 Mesche 17. aug. 2016 17:19

Hmm, nej - ved vist ikke engang, hvad det er.. ?
Gravatar

#9 Useful 17. aug. 2016 17:42

Mesche (8) skrev:
Hmm, nej - ved vist ikke engang, hvad det er.. ?


Det er essentielt at nulstille indstillinger for Bios (groft sagt)

Der sidder en switch på dit bundkort der heder noget ala "cmos clear" eller "clear CM" etc etc. Google dit bundkort eventuelt for en guide, det er ret simpelt i 99% tilfælde.

Gravatar

#10 Slettet Bruger [979204121] 18. aug. 2016 15:25

Jeg kan læse på nettet at NOGLE, med visse bundkort, oplever de symptomer hvis CMOS batteriet er svagt eller dødt. Det giver ikke mening at CMOS batteriet skulle være årsag til sådan opførsel i det den kun skulle være ansvarlig for at holde computerens interne ur kørende mens computeren er slukket. Det viser sig dog stadig at folk der har oplevet periodiske opstartsproblemer og senere permanente opstartsproblemer har skiftet CMOS batteriet og maskinen har virket igen. Der er såmænd også folk der beretter om at computeren spontant ville lukke eller lave BSOD grundet svagt eller dødt CMOS batteri.
Gå til top

Opret dig som bruger i dag

Det er gratis, og du binder dig ikke til noget.

Når du er oprettet som bruger, får du adgang til en lang række af sidens andre muligheder, såsom at udforme siden efter eget ønske og deltage i diskussionerne.

Opret Bruger Login