Hjælp til netværk


Gå til bund
Gravatar

#1 fursund 5. jun. 2018 18:30

Hej!

Nu har jeg været newz bruger siden starten, men aldrig rigtig brugt foraet - anyway, here goes :)

Jeg har sat noget netværk op.
NAS server (syn DS1517+)
Internet router fra zyxel på en (crappy) adsl.
7 maskiner og tre printere.
De er forbundet således at de 7 maskiner er tilsluttet samme gigabit switch
Den er så sluttet til en identisk gigabit switch
som også forbinder sig til printere, nas og internet router.

Jeg er temlig newb, så her kommer mit spørgsmål :)

Det ser ud til at det er HIPERs zyxel internet accesspoint/router der står for at uddele ip adresser. Det tænker jeg ikke er noget problem?
Winddows har ihvertilfald kaldt netværket "zyxel something"

Jeg kunne godt tænke mig at kunne tilgå NAS'en fra min maskine med gigabit hastigheder, men i windows står mit netværk kun som 100mbps.
Jeg har tjkket at mit netkort er et gigabit netkort, så jeg forstår ikke helt hvorfor det så ikke virker?
Der er CAT6 kabler mellem mig og NAS.
Kan det være andre enheder som gør at netværket bliver "trukket ned"?




Gravatar

#2 demolition 8. jun. 2018 13:26

Hvis din PC er sluttet direkte til Gigabit switchen med et CAT 6 kabel, så skal der stå 1000Mbps. Hvis ikke, så er kablet sandsynligvis defekt.

Hvem der uddeler IPer og hvilke enheder du vil snakke med er irrelevant i den sammenhæng da det udelukkende er dit netkort og switchen der sammen finder ud af hvad hastigheden skal være.
Gå til top

Opret dig som bruger i dag

Det er gratis, og du binder dig ikke til noget.

Når du er oprettet som bruger, får du adgang til en lang række af sidens andre muligheder, såsom at udforme siden efter eget ønske og deltage i diskussionerne.

Opret Bruger Login